Critical Security Patch has been released!

There's a slight problem using the new BlogEngine.NET 1.3.0.0. This might help everyone and be aware that there's a security flaw in the new version. I already updated mine and hope yours too.
A  full  detail of the  issue can be found here
 

Leave a Reply

Close Menu